放弃

[乌鲁木齐]

TA打听 TA回答

电脑故障,主板识别不到硬盘~~急待解决

硬件  |  电脑网络

问题描述:

A.  大概2个月前,第一次出现系统开机找不到硬盘的情况,开机自检提示Detecting IDE Drivers... 然后机器无响应,按Del.无法进入BIOS(因为机器无响应了嘛)
    当时以为是简单的IDE数据线松动问题,重新插拔,进入BIOS重新指定硬盘,确实把问题解决了。

B.  之后不定期出现上述情况,频率大概3~4周1次,也都是按上述方法解决的。毕竟是配了3~4年的老机器了,出现问题也很正常。

C.  4月13日晚因打雷,正常关机后拔掉电源,睡觉。
    14日再开机,又出现Detecting IDE Drivers... 
    但是这次却没法再用老办法让它恢复正常了
    后来仔细分析,发现无论将硬盘连接到IDE-1的主/从盘位置,或者是IDE-2的主/从盘位置,都无法被识别;与此同时,光驱连接到4个位置都正常。到这里,我开始担心是不是硬盘坏了,于是找了另外一台机器作比较:
                  本机器主板              他机主板
----------------------------------------------------------------
                                      提示1(具体见表后),
本机硬盘           如C所述            按F1可进入操作系统 
----------------------------------------------------------------
他机硬盘      硬盘可以被识别,但开          正常
             始启动XP后蓝屏报错终止
----------------------------------------------------------------

提示1具体内容: 
Pri Marster Hard Disk: S.M.A.R.T BAD, Backup and Replace.
Press F1 to Resume..


提问: 1.请问有没有高手知道这到底是什么问题,该如何解决?
       2.如果是主板坏了,换一块现在的主流板子,是否还能兼容以前的老硬件,手头暂时没钱弄一台新机器 囧
      (我现在的老机器配置是 AMD 2400+ / 升技 NF7主板 / DDR400  512M*2 / ATI 镭9550 / 三星的IDE接口80G硬盘)
分享:
2013-07-29

2013-07-29最佳答案

rensky

[乌鲁木齐]

TA打听 TA回答

你的 硬盘 挂在别人的主板上 蓝屏是正常的现象  因为你们的硬件不一样驱动不一样 造成的 在自己的机子上找不到硬盘 你就要检查2个地方了 第一  不硬盘电源共电是不是正常的   有4组线  有一根红线   是正5V  两组黑线  是地线  有一根黄线是正12V跟你说这个干什么 你拿个电源试试  如过不行就在拿跟数据线试试如果不行 就那去修

其它4条答案

xjcyx

[乌鲁木齐]

TA打听 TA回答

没这么麻烦,换根IDE硬盘数据线,你会有神奇的发现

2013-07-29

既然板子没有问题,哪么要改变方向了。开机自检能看出来健美检测到硬盘,检测到了就别去查电源了和电源数据线了,问题应该是出在硬盘上了,可能有坏道了

2013-07-29

1231

[乌鲁木齐]

TA打听 TA回答

看样子好像是你的电脑主板坏掉了,要不BIOS设置正确后不可能不识别硬盘,而且你换别的机器测试硬盘能被识别。先检查一下你的  主板上  的硬盘IDE接口是否损坏。如果没损坏的话只能掏腰包买个主办了。。如果确实要买的话上网选个能识别你的硬盘的,更或者硬盘也直接拿下,毕竟现在250的硬盘性价比还挺高,就算你以后DIY也能用的上。

2013-07-29

sq0108

[乌鲁木齐]

TA打听 TA回答

应该是硬盘的电源线处有问题,要不借个硬盘回来试试。

2013-07-29